icnd2 200-105 PDF Practice Questions

The Cisco 200-105 exam dumps contain valid knowledge to accomplish tasks about WAN technologies, infrastructure services, and infrastructure maintenance.

Try it Latest DumpsSchool 200-105 Exam dumps. Buy Full File here: https://www.dumpsschool.com/200-105-exam-dumps.html (691 As Dumps)

Download the DumpsSchool 200-105 braindumps from Google Drive: https://drive.google.com/file/d/1TwCxP9R2WPXn5O77CUBND73niqczpZDp/view (FREE VERSION!!!)

Question No. 1

Which command reveals the last method used to powercycle a router?

Answer: D

Question No. 2

Refer to the exhibit. The router has been configured with these commands:

What are the two results of this configuration? (Choose two.)

Answer: D, E

Question No. 3

When are packets processed by an inbound access list?

Answer: A

Question No. 4

Which technology supports multiple dynamic secure connections an unsecure transport network?

Answer: A

Question No. 5

Instructions

Why is the Branch2 network 10.1 0.20.0/24 unable to communicate with the Server farm1 network 10.1 0.10.0/24 over the GRE tunnel?

Answer: C

Question No. 6

Refer to the exhibit. On R1 which routing protocol is in use on the route to 192.168.10.1?

Answer: D

Question No. 7

How can you mitigate VLAN hopping attacks?

Answer: A

Question No. 8

Which three statements about QoS policing are true? (Choose three.)

Answer: B, C, F

Question No. 9

For which reason can OSPFv3 fail to start between two routers?

Answer: C

Question No. 10

Which type of ACL does the access-list command create?

Answer: A

Question No. 11

Which VLAN bridge priority value will make a switch as root for a given VLAN from the below options by the spanning-tree vlan vlan-id root command?

Answer: B

Question No. 12

Which statement about slow inter VLAN forwarding is true?

Answer: C

Common Causes of Slow IntraVLAN and InterVLAN Connectivity

The symptoms of slow connectivity on a VLAN can be caused by multiple factors on different network layers. Commonly the network speed issue may be occurring on a lower level, but symptoms can be observed on a higher level as the problem masks itself under the term “slow VLAN”. To clarify, this document defines the following new terms: “slow collision domain”, “slow broadcast domain” (in other words, slow VLAN), and “slow interVLAN forwarding”. These are defined in the section Three Categories of Causes, below.

In the following scenario (illustrated in the network diagram below), there is a Layer 3 (L3) switch performing interVLAN routing between the server and client VLANs. In this failure scenario, one server is connected to a switch, and the port duplex mode is configured half-duplex on the server side and full-duplex on the switch side. This misconfiguration results in a packet loss and slowness, with increased packet loss when higher traffic rates occur on the link where the server is connected. For the clients who communicate with this server, the problem looks like slow interVLAN forwarding because they do not have a problem communicating to other devices or clients on the same VLAN. The problem occurs only when communicating to the server on a different VLAN. Thus, the problem occurred on a single collision domain, but is seen as slow interVLAN forwarding.

Three Categories of Causes

The causes of slowness can be divided into three categories, as follows:

Slow Collision Domain Connectivity

Collision domain is defined as connected devices configured in a half-duplex port configuration, connected to each other or a hub. If a device is connected to a switch port and full-duplex mode is configured, such a point-to-point connection is collisionless. Slowness on such a segment still can occur for different reasons.

Slow Broadcast Domain Connectivity (Slow VLAN)

Slow broadcast domain connectivity occurs when the whole VLAN (that is, all devices on the same VLAN) experiences slowness.

Slow InterVLAN Connectivity (Slow Forwarding Between VLANs)

Slow interVLAN connectivity (slow forwarding between VLANs) occurs when there is no slowness on the local VLAN, but traffic needs to be forwarded to an alternate VLAN, and it is not forwarded at the expected rate.

Causes for Network Slowness

Packet Loss

In most cases, a network is considered slow when higher-layer protocols (applications) require extended time to complete an operation that typically runs faster. That slowness is caused by the loss of some packets on the network, which causes higher-level protocols like TCP or applications to time out and initiate retransmission.

Hardware Forwarding Issues

With another type of slowness, caused by network equipment, forwarding (whether Layer 2 [L2] or L3) is performed slowly. This is due to a deviation from normal (designed) operation and switching to slow path forwarding. An example of this is when Multilayer Switching (MLS) on the switchforwards L3 packets between VLANs in the hardware, but due to misconfiguration, MLS is not functioning properly and forwarding is done by the router in the software (which drops the interVLAN forwarding rate significantly).

Question No. 13

Instructions

R1# show running-config

interface Loopback0

description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN**

ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25

ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

R2# show running-config

R2

!

interface Loopback0

description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN**

ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

R3# show running-config

R3

username R6 password CISCO36

!

interface Loopback0

description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office**

ip address 10.10.240.1 255.255.255.252

encapsulation ppp

ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office**

ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50

ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office**

ip address 10.10.240.9 255.255.255.252

encapsulation ppp

ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

!

R4# show running-config

R4

!

interface Loopback0

description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.2 255.255.255.252

encapsulation ppp

ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

R5# show running-config

R5

!

interface Loopback0

description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.6 255.255.255.252

encapsulation ppp

ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

R6# show running-config

R6

username R3 password CISCO36

!

interface Loopback0

description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.10 255.255.255.252

encapsulation ppp

ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?

Answer: D

Using the show running-config command we see that R6 has been incorrectly configured with the same router

ID as R3 under the router OSPF process.

Question No. 14

Instructions

Which connection uses the default encapsulation for serial interfaces on Cisco routers?

Answer: B

Cisco default encapsulation is HDLC which is by default enabled on all cisco router. If we want to enable other encapsulation protocol (PPP,X.25 etc) we need to define in interface setting. But here except s1/1 all interface defined by other encapsulation protocol so we will assume default encapsulation running on s1/1 interface and s1/1 interface connected with North

200-105 Dumps Google Drive: (Limited Version!!!)
https://drive.google.com/file/d/1TwCxP9R2WPXn5O77CUBND73niqczpZDp/view

Related Certification: CCNA Routing & Switching dumps